Pikachoose and Jquery version


Pikachoose РAwesome open source jQuery slideshow plugin.

While integrating it in a project, I found that the plugin wasn’t working as expected. Checked the console and found an error related to Safari (though I was on Firefox). Somehow the error message was different in Firefox and Google Chrome but error was pointing to same piece of code.

It turned out that the issue was only with jQuery versions 1.9+ and the slideshow works absolutely fine with older versions of jQuery. I am using it with jQuery 1.8.3. I hope it helps someone to overcome similar issues.

Leave a Reply